Version

Documentation » Internationalization (i18n)

2. Configuration »

« Intl Bundle

1. Installation

1.1. Prerequisites

This bundle requires the php-intl extension.

The easiest way to install SonataIntlBundle is to require it with Composer:

composer require sonata-project/intl-bundle

Now, enable the bundle in bundles.php file:

// config/bundles.php

return [
    // ...
    Sonata\IntlBundle\SonataIntlBundle::class => ['all' => true],
];

Found a typo? Something is wrong in this documentation? Just fork and edit it!